トップページへ(サイトマップ)


スポンサーサイト



上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。


iPhoneExplorerが起動しない場合



GoodReaderのファイル転送用にiPhoneExplorerを使っていたのですが、久々にiPhoneExplorerを起動したら、突然、こんなメッセージ

iPhne Explorer could not load the needed iPhone device files. please make sure that iTunes 8.0 or later is installed on the computer.

が表示され、ソフトが起動出来なくなってしまっていました。
メッセージを見る限り、iTunesが新しくなっていて、今、使っているiPhone Explorerでは使えない!って言っているようで。

ちなみに、私のiTunesのバージョンを調べてみると『9.1.0.79』でした。

ということで、最新版のiPhoneExplorer(Ver 0.992)にバージョンアップすることで、この現象はなおってくれました。

iPhone Explorerのダウンロード先はこれまでと同様にこちら↓
   http://www.iphone-explorer.com/
 
また、別途使っていたGoodReaderUSBは使えないまま...


スポンサーサイト


テーマ : iPhone
ジャンル : 携帯電話・PHS

カテゴリ
最新記事
最新コメント
FC2カウンター
プロフィール

Akira

Author:Akira
仕事では画像処理をやってます。
画像処理の情報は、別ブログ画像処理ソリューションにまとめてます。

検索フォーム
RSSリンクの表示
QRコード
QRコード
上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。